Packet Loss

Incident Report for Klauke Enterprises GmbH & Co. KG

Resolved

The situation is stable again for about 15 minutes now and we expect no further impact.
Posted Jun 07, 2025 - 21:49 CEST

Monitoring

The packet loss has been disappeared and we are closely monitoring the situation. We have contacted the upstream providers.
Posted Jun 07, 2025 - 21:34 CEST

Investigating

We have identified packet loss with one of our upstream providers.
Posted Jun 07, 2025 - 21:19 CEST
This incident affected: Sites (Rechenzentrum FRA01), Support Services (Monitoring), and Managed Services (Mail Services, Virtualization).